Service disruption at the Taiwan (TW) data center
Incident Report for Kinsta
Resolved
We have successfully restored full service to all affected sites in the Taiwan (TW) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted 7 months ago. Oct 09, 2018 - 16:12 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Taiwan (TW) data center. We are working to restore service to affected sites as quickly as possible.
Posted 7 months ago. Oct 09, 2018 - 15:43 UTC
This incident affected: Taiwan (TW) data center.