MyKinsta analytics system service disruption
Incident Report for Kinsta
Resolved
Our Engineers have restored normal operation to the MyKinsta analytics system. If you are still experiencing issues while accessing analytics data in MyKinsta please contact our support team. We do apologize for any inconvenience caused by this disruption.
Posted Nov 26, 2022 - 03:50 UTC
Monitoring
The MyKinsta Analytics system performance has returned to normal. We will continue to monitor the system to ensure it's continued performance. We thank you again for your patience as our team worked on implementing this solution. If you do have any questions please don't hesitate to reach out to our Support team.
Posted Nov 25, 2022 - 23:58 UTC
Identified
Our team is in the process of implementing a solution. We will provide another update once the MyKinsta Analytics system performance has returned to normal. We appreciate your patience while our team works on a solution. If you do have any questions please don't hesitate to reach out to our Support team.
Posted Nov 25, 2022 - 21:24 UTC
Update
Our team is continuing to investigate into the root cause of this analytics system performance issue. We will continue to provide updates as they become available. We appreciate your patience as we continue to investigate. If you do have any questions please don't hesitate to reach out to our Support team.
Posted Nov 25, 2022 - 19:23 UTC
Investigating
Our Engineers have received additional reports of performance issues with the analytics data reported in MyKinsta. We are working to restore normal functionality to our analytics system as quickly as possible.
Posted Nov 25, 2022 - 18:07 UTC
This incident affected: MyKinsta analytics servers.