Service disruption at the London (UK) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the London (UK) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Aug 14, 2020 - 06:27 UTC
Update
At this time services remain stable, however we are continuing to monitor the situation.
Posted Aug 13, 2020 - 18:35 UTC
Monitoring
Our engineers have stabilized services and are continuing to monitor the situation further.
Posted Aug 13, 2020 - 16:51 UTC
Identified
Our engineers are continuing to work on stabilizing services as quickly as possible.
Posted Aug 13, 2020 - 16:18 UTC
Investigating
We are currently experiencing degraded performance in our London data center. During this time your site may show intermittent availability. Our engineers are working on restoring full service to all sites as soon as possible.
Posted Aug 13, 2020 - 14:48 UTC
This incident affected: London (UK) data center.