Service disruption at the London (UK) data center
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 18:38 UTC
Monitoring
Our engineers have successfully restored service to the affected sites in the London (UK) data center, we are continuing to investigate and monitor the source of the downtime.
Posted Jul 12, 2019 - 18:21 UTC
Identified
We apologize for the extended downtime for some clients located in the London (UK) data center. Our engineering team has identified the issue and is currently implementing a fix to bring all affected sites back online.
Posted Jul 12, 2019 - 17:45 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the London (UK) data center. We are working to restore service to affected sites as quickly as possible.
Posted Jul 12, 2019 - 17:19 UTC
This incident affected: London (UK) data center.