MyKinsta service disruption
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to our control panel, MyKinsta. If you are still unable to log into MyKinsta please contact our support team by sending an email to support@kinsta.com. We do apologize for this disruption to your business.
Posted Oct 26, 2021 - 20:06 UTC
Monitoring
The issues affecting MyKinsta has been resolved - All operations should resume normally. Our engineering team is continuing to monitor this. Thank you for your continued patience!
Posted Oct 26, 2021 - 18:26 UTC
Investigating
Our Engineers are investigating reports of performance issues with our control panel, MyKinsta. This can cause certain actions to fail. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Oct 26, 2021 - 18:05 UTC
This incident affected: MyKinsta.