Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Iowa (US Central) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Nov 22, 2019 - 17:42 UTC
Monitoring
One of our load balancers experienced a resource management issue and we have taken action to resolve the issue. Sites are now back online. We will continue to monitor the situation over the next several minutes.
Posted Nov 22, 2019 - 17:31 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Iowa (US Central) data center. We are working to restore service to affected sites as quickly as possible.
Posted Nov 22, 2019 - 17:16 UTC
This incident affected: Iowa (US Central) data center.