Service disruption at the Los Angeles (US West 2) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Los Angeles (US West 2) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Mar 28, 2021 - 01:56 UTC
Monitoring
Our sysadmin team is currently reporting that services appear to be restored in the US West 2 data center location. We will continue to monitor this situation and provide more information as it becomes available.
Posted Mar 28, 2021 - 00:59 UTC
Identified
Our Engineers have identified the cause of the service disruption and are working on resolving this matter as soon as possible. We will be providing updates as they become available.
Posted Mar 28, 2021 - 00:48 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Los Angeles (US West 2) data center. We are working to restore service to affected sites as quickly as possible.
Posted Mar 28, 2021 - 00:21 UTC
This incident affected: Los Angeles (US) data center.