Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
The issue has been resolved and the Iowa (US Central) data center has been disruption free for 48 hours.
Posted Nov 03, 2019 - 20:22 UTC
Monitoring
Service has been without disruption for 12 hours on our Iowa (US Central) but our team of Engineers will continue to monitor the situation for some time.
Posted Nov 02, 2019 - 08:20 UTC
Update
At this time our team is continuing to work on a permanent fix to the current situation, we apologize for any continued interruption of the service and will provide further updates as we progress on a solution.
Posted Nov 01, 2019 - 16:44 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Iowa (US Central) data center. We are working to restore service to affected sites as quickly as possible.
Posted Nov 01, 2019 - 07:37 UTC
This incident affected: Iowa (US Central) data center.