Service disruption at the Montreal (CA) data center
Incident Report for Kinsta
Resolved
Our mitigation efforts have been successful and DDoS activity has subsided. While we now consider this incident resolved, our sysadmin team will continue monitoring traffic closely.
Posted Dec 08, 2020 - 12:27 UTC
Monitoring
All services in the affected region are responding normally at this time; however, our sysadmin team is continuing to monitor the situation. We will provide more updates as they become available
Posted Dec 08, 2020 - 10:18 UTC
Update
Our engineers have set up additional infrastructure to mitigate the attack. Currently all sites are responsive. We are still implementing additional security and are monitoring the situation.

We will provide more updates as information becomes available.
Posted Dec 08, 2020 - 09:57 UTC
Identified
There is an ongoing Distributed Denial of Service (DDoS) attack affecting our infrastructure in the region causing some websites to be unavailable. We are working hard to mitigate the attack in order to return all services to normal operation. We will provide more updates as information becomes available.
Posted Dec 08, 2020 - 08:51 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Montreal (CA) data center. We are working to restore service to affected sites as quickly as possible.
Posted Dec 08, 2020 - 08:34 UTC
This incident affected: Montreal (CA) data center.