Service disruption at the Zürich, Switzerland data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Zürich, Switzerland data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Mar 04, 2020 - 17:58 UTC
Monitoring
The affected host machines in this region have regained connectivity to the network and we are continuing to monitor their performance.
Posted Mar 04, 2020 - 17:11 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2020 - 16:08 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Zürich, Switzerland data center. We are working to restore service to affected sites as quickly as possible.
Posted Mar 04, 2020 - 16:07 UTC
This incident affected: Zürich (CH) data center.