Cloudflare is experiencing degraded performance
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 19:00 UTC
Update
Cloudflare has implemented a fix. We will continue monitoring for any additional issues moving forward.
Posted Oct 25, 2022 - 18:30 UTC
Update
We're continuing to monitor the situation. Thank you for bearing with us!
Posted Oct 25, 2022 - 18:20 UTC
Monitoring
Cloudflare is reporting an increase in HTTP 530 Errors. We're closely monitoring the situation:
https://www.cloudflarestatus.com
Posted Oct 25, 2022 - 17:35 UTC
This incident affected: Cloudflare Integration.