US EAST data center issue
Incident Report for Kinsta
Postmortem

This downtime event was caused by a large-scale DDoS attack that targeted our infrastructure in the region. Our sysadmin team was able to mitigate most of the attack, however, some downtime did occur due to the initial surge in traffic.

The attacker frequently changed methods of attack throughout the event which caused intermittent downtime as our sysadmin team adjusted our mitigation efforts.

Posted Sep 21, 2020 - 18:47 UTC

Resolved
Our Engineers have successfully restored full service to all affected sites in the South Carolina (US East 1) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Sep 20, 2020 - 11:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2020 - 09:13 UTC
Identified
The issue has been identified, the new rules have been implemented and we are monitoring on the situation further.
Posted Sep 20, 2020 - 08:56 UTC
This incident affected: South Carolina (US) data center.