MyKinsta service disruption
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to our control panel, MyKinsta. If you are still unable to log in to MyKinsta please contact our support team by sending an email to support@kinsta.com. We do apologize for this disruption!
Posted Feb 23, 2021 - 16:34 UTC
Update
Our Engineering team is continuing to monitor the situation.
Posted Feb 23, 2021 - 15:40 UTC
Update
Our Engineering team is continuing to monitor the situation.
Posted Feb 23, 2021 - 15:08 UTC
Monitoring
Our Engineering team has implemented a fix and is currently monitoring the situation.
Posted Feb 23, 2021 - 14:35 UTC
Update
Our Engineering team is continuing their efforts towards the restoration of normal service to MyKinsta.
Posted Feb 23, 2021 - 13:43 UTC
Identified
Our engineers have identified the source of the problem and are currently working on applying a solution to restore full service.
Posted Feb 23, 2021 - 12:52 UTC
Update
Our Engineering team is continuing their efforts towards the restoration of normal service to MyKinsta.
Posted Feb 23, 2021 - 12:34 UTC
Investigating
Our Engineers are investigating reports of performance issues with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Feb 23, 2021 - 11:56 UTC
This incident affected: MyKinsta.