Degraded Performance Impacting MyKinsta Support System
Incident Report for Kinsta
Resolved
Operations of our chat system have remained stable, so we will mark this incident as resolved. We do apologize for any difficulties you experienced attempting to reach our support team, and thank you for your patience through this!
Posted Sep 02, 2021 - 16:15 UTC
Monitoring
We are seeing that the performance of our chat system return has to normal operations. We will continue to monitor this.
Posted Sep 02, 2021 - 15:46 UTC
Investigating
Our support system is currently experiencing technical issues, which may cause delays in our responses. Our engineering team is working to resolve the issue as quickly as possible. Thank you for your patience!
Posted Sep 02, 2021 - 15:29 UTC
This incident affected: Kinsta support system.