MyKinsta service disruption
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 15:40 UTC
Monitoring
We are currently seeing improved response times from the repository maintainer and actions in MyKinsta are now working again. We will continue to monitor the incident and update this page as we have more information.
Posted Sep 29, 2020 - 15:11 UTC
Identified
Our Engineers are investigating reports of performance issues with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.

At this time we have identified a network issue between sites hosted in Europe as having intermittent connectivity issues with one of our apt repository maintainers. Site actions within MyKinsta may be affected, including, but not limited to creating sites, restoring backups, or managing SSL.
Posted Sep 29, 2020 - 14:35 UTC
This incident affected: MyKinsta.