Outgoing Email Disruption
Incident Report for Kinsta
Resolved
This incident is now resolved and outgoing email is now functioning normally.
Posted Aug 05, 2020 - 05:37 UTC
Update
We are continuing to investigate this issue, emails sent from MyKinsta are not currently affected.
Posted Aug 05, 2020 - 04:16 UTC
Investigating
We are currently experiencing a service disruption issue with our email service partner, SendGrid. This can affect Kinsta customers sending emails from their sites, as well as emails sent from MyKinsta. We apologise for the issues and will update you as soon as new information is available.
Posted Aug 05, 2020 - 03:30 UTC
This incident affected: Outbound Email System.