Service disruption at the Frankfurt (DE) data center
Incident Report for Kinsta
Resolved
This incident has now been fully resolved.
Posted Nov 19, 2020 - 15:48 UTC
Monitoring
Services are now back online and we are monitoring the situation further.
Posted Nov 19, 2020 - 15:35 UTC
Identified
Our Engineers have identified a partial service disruption affecting some sites in the Frankfurt (DE) data center. We are working to restore service to affected sites as quickly as possible.
Posted Nov 19, 2020 - 14:55 UTC
This incident affected: Frankfurt (DE) data center.