DDoS activity in the London data center
Incident Report for Kinsta
Resolved
DDoS activity in the London data center has subsided and our Engineering team was successful in mitigating the attack. While we now consider this resolved, our Engineering team will continue monitoring traffic to this data center closely.
Posted Aug 24, 2020 - 17:42 UTC
Monitoring
The DDoS activity we've been experiencing in the London data center has resumed. At this time, customer site uptime has not been affected and our Engineering team is closely monitoring and responding to this event. Customers who were affected by the prior DDoS activity are encouraged to reach out to our Support team to discuss additional steps they may be able to take to further isolate their sites from this activity.
Posted Aug 24, 2020 - 15:06 UTC
This incident affected: London (UK) data center.