Outgoing Email Disruption
Incident Report for Kinsta
Resolved
We're happy to report that SendGrid has marked this issue as officially resolved. Delayed mail has been dequeued and all impacted services are up and running again.
Posted Sep 09, 2020 - 12:49 UTC
Monitoring
SendGrid has resolved the issue, and are currently monitoring the situation. We will post a final update once the issue is marked fully resolved. Thank you once more for your patience!
Posted Sep 09, 2020 - 12:18 UTC
Update
We are continuing to investigate this issue with our email service partner, SendGrid. We will provide further updates as they become available.
Posted Sep 09, 2020 - 10:52 UTC
Investigating
Our email service partner, SendGrid, is currently experiencing a service disruption. This can affect Kinsta customers sending emails from their sites. We apologise for the issues and will update you as soon as new information is available.
Posted Sep 09, 2020 - 07:14 UTC
This incident affected: Outbound Email System.