Service Disruption
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to our platform. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Oct 26, 2021 - 22:46 UTC
Monitoring
A fix has been implemented and our team is currently monitoring the results. If you are experiencing downtime on your site, please reach out to our support team by opening a ticket in MyKinsta. We appreciate your patience.
Posted Oct 26, 2021 - 20:58 UTC
Update
Our engineering team are continueing to work on resolving this issue. Thank you for your continued patience.
Posted Oct 26, 2021 - 20:33 UTC
Identified
Our engineering team has identified the issue and is actively working on deploying a fix.
Posted Oct 26, 2021 - 20:03 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites on our platform. We are working to restore service to affected sites as quickly as possible. We are deeply sorry for the disruptions and thank you for your continued patience through this. We will provide further updates as they become available.
Posted Oct 26, 2021 - 19:50 UTC
This incident affected: Belgium (BE) data center, Delhi (IN) data center, Eemshaven (NL) data center, Finland (FI) data center, Frankfurt (DE) data center, Hong Kong (HK) data center, Iowa (US) data center, Jakarta (ID) data center, Las Vegas (US) data center, London (UK) data center, Los Angeles (US) data center, Melbourne (AU) data center, Montreal (CA) data center, Mumbai (IN) data center, Oregon (US) data center, Osaka (JP) data center, Salt Lake City (US) data center, São Paulo (BR) data center, Seoul (KR) data center, Singapore (SG) data center, South Carolina (US) data center, Sydney (AU) data center, Taiwan (TW) data center, Tokyo (JP) data center, Toronto (CA) data center, Northern Virginia (US) data center, Warsaw (PL) data center, and Zürich (CH) data center.