Service disruption at the Montreal (CA) data center
Incident Report for Kinsta
Resolved
Our engineering team has resolved the situation, and will continue monitoring the results.
Posted 8 days ago. Sep 08, 2019 - 04:18 UTC
Update
We are continuing the investigation on the service disruption affecting sites in the Montreal (CA) data center. We hope our engineers will have this restored as quickly as possible.
Posted 8 days ago. Sep 08, 2019 - 00:36 UTC
Investigating
Our Engineers are investigating reports of another service disruption affecting sites in the Montreal (CA) data center. We are working to restore service to affected sites as quickly as possible.
Posted 8 days ago. Sep 07, 2019 - 21:20 UTC
This incident affected: Montreal (CA) data center.