Service disruption at the South Carolina (US East 1) data center
Incident Report for Kinsta
Postmortem

This downtime event was caused by a large-scale DDoS attack that targeted our infrastructure in the region. Our sysadmin team was able to mitigate most of the attack, however, some downtime did occur due to the initial surge in traffic.

The attacker frequently changed methods of attack throughout the event which caused intermittent downtime as our sysadmin team adjusted our mitigation efforts.

Posted Sep 21, 2020 - 18:48 UTC

Resolved
Services have remained stable so we have now marked this matter as resolved.
Posted Sep 21, 2020 - 13:14 UTC
Monitoring
Our engineers have stabilised services and are continuing to monitor the situation further.
Posted Sep 21, 2020 - 04:20 UTC
Update
Our engineers have identified a further disruption cause and are working on providing a permanent solution to restore full service to the affected systems.
Posted Sep 20, 2020 - 16:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2020 - 16:05 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the South Carolina (US East 1) data center. We are working to restore service to affected sites as quickly as possible.
Posted Sep 20, 2020 - 15:42 UTC
This incident affected: South Carolina (US) data center.