Service disruption at the Los Angeles (US West 2) data center
Incident Report for Kinsta
Resolved
Our hosting partner Google Cloud (GCP) has successfully restored full service in their Los Angeles (US West 2) data center. Our engineers can confirm that all sites are fully restored.

If you are still seeing issues with your website please contact our support team.

Thank you for your patience and we do apologize for any disruption to your business.
Posted May 05, 2021 - 06:17 UTC
Monitoring
Our sysadmin team is currently reporting that services appear to be restored in the US West 2 data center location. We will continue to monitor this situation and provide more information as it becomes available.
Posted May 05, 2021 - 05:02 UTC
Identified
Our Engineers have identified the cause of the service disruption is a Google Cloud Platform (GCP) issue and are working with them on resolving this matter as soon as possible. We will be providing updates as they become available.
Posted May 05, 2021 - 01:59 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Los Angeles (US West 2) data center. We are working to restore service to affected sites as quickly as possible.
Posted May 05, 2021 - 01:14 UTC
This incident affected: Los Angeles (US) data center.