Service disruption at the Australia (australia-southeast1) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Sydney (AU) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted 5 months ago. Jan 09, 2019 - 00:52 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 09, 2019 - 00:45 UTC
Monitoring
Our engineers are seeing the problem resolving at the Google cloud data center and all sites appear to be online at this time. We will continue monitoring this situation over the next several minutes.
Posted 5 months ago. Jan 09, 2019 - 00:42 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Australia (australia-southeast1) data center. We are working to restore service to affected sites as quickly as possible.
Posted 5 months ago. Jan 09, 2019 - 00:08 UTC
This incident affected: Sydney (AU) data center.