Service disruption at the London (UK) data center
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Mar 15, 2020 - 12:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2020 - 12:30 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the London (UK) data center. We are working to restore service to affected sites as quickly as possible.
Posted Mar 15, 2020 - 12:17 UTC
This incident affected: London (UK) data center.