phpMyAdmin Disruption for New Site Installs
Incident Report for Kinsta
Resolved
Our Engineers have successfully resolved the issue impacting phpMyAdmin on new site installs. If you are still experiencing issues, please reach out to our Support Team within MyKinsta or by emailing support@kinsta.com.
Posted May 12, 2022 - 23:47 UTC
Update
Our Engineers are continuing to investigate this issue. Thank you for your continued patience, and our apologies for any disruptions this may be causing.
Posted May 12, 2022 - 23:14 UTC
Update
Our Engineers are continuing to investigate this issue. Thank you for your continued patience!
Posted May 12, 2022 - 22:10 UTC
Investigating
Our Engineers are investigating reports of functionality issues within phpMyAdmin for newly created websites within our control panel, MyKinsta. We are working on resolving the issue as quickly as possible.
Posted May 12, 2022 - 21:40 UTC
This incident affected: MyKinsta.