Service disruption at the Northern Virginia (US East 4) data center
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 15:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 15:05 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Northern Virginia (US East 4) data center. We are working to restore service to affected sites as quickly as possible.
Posted Nov 09, 2020 - 14:22 UTC
This incident affected: Northern Virginia (US) data center.