MyKinsta service disruption
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to our control panel, MyKinsta. If you are still experiencing issues with the backup restore feature in MyKinsta please contact our support team by sending an email to support@kinsta.com. We do apologize for this disruption to your business.
Posted Apr 26, 2022 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 17:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2022 - 17:42 UTC
Investigating
Our Engineers are investigating reports of performance issues with the backup restore feature of our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Apr 26, 2022 - 17:13 UTC
This incident affected: MyKinsta.