Service Disruption in North Virginia
Incident Report for Kinsta
Resolved
The issue has been resolved and the N. Virginia data center has been disruption free 45 minutes.
Posted Nov 18, 2019 - 23:15 UTC
Monitoring
A fix had been implemented and service are operating. Our team is continuing monitoring.
Posted Nov 18, 2019 - 22:23 UTC
Identified
Our Engineers are investigating reports of a service disruption affecting sites in the North Virginia data center. We are working to restore service to affected sites as quickly as possible.
Posted Nov 18, 2019 - 22:16 UTC
This incident affected: Northern Virginia (US East 4) data center.