MyKinsta Service Disruption
Incident Report for Kinsta
Resolved
Our Engineers have implemented a fix to resolve the issue. MyKinsta functions and site actions have returned to normal. Please reach out to our support team if you continue to have difficulties!
Posted Nov 19, 2021 - 09:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2021 - 09:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2021 - 09:46 UTC
Identified
Our Engineers have identified that the issue is caused by an essential third-party apt repository that is currently experiencing intermittent connectivity issues. We will continue to monitor the situation and provide updates as they become available.
Posted Nov 19, 2021 - 09:05 UTC
Investigating
Our Engineers are investigating reports of failed site actions with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Nov 19, 2021 - 09:04 UTC
This incident affected: Hong Kong (HK) data center.