Google Mail Outage
Incident Report for Kinsta
Resolved
Google have reported the issues affecting Gmail email deliverability is now resolved.

More information can be found at the Google Workspace Status Dashboard at
https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab
Posted Dec 16, 2020 - 00:40 UTC
Investigating
An ongoing issue at Gmail is preventing emails from all Kinsta services from being delivered. Affected systems include but are not limited to:
MyKinsta Emails, Support Emails, Affiliate Emails.

Additionally, we are seeing that customers are affected by this as well on their own sites with outgoing emails to Gmail's service being undeliverable. Several service providers are reporting similar issues.

More information can be found at the Google Workspace Status Dashboard at https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab
Posted Dec 15, 2020 - 22:48 UTC
This incident affected: Outbound Email System.