Sites Unavailable After Restore from Backup or Push to Live
Incident Report for Kinsta
Resolved
Our system engineers have applied a solution for the problem. The issue has been resolved and the backup restoration and Staging-to-Live push feature are now fully restored.

We apologize for the disruption.

If you are still experiencing any issues, please contact our Support team.
Posted May 27, 2021 - 10:03 UTC
Identified
Our system engineers have identified the cause of the error and are working on applying a solution to the problem.

We apologize for the disruption.
Posted May 27, 2021 - 08:26 UTC
Investigating
Our team is investigating reports of sites being unavailable after restoring from a backup or when pushing from a Staging environment to the Live environment.

We advise our customers to not use the "Restore from Backup" or "Push to Live" feature at the moment.

If you need any assistance, please reach out to our Support team.
Posted May 27, 2021 - 07:28 UTC
This incident affected: MyKinsta.