Service disruption at the South Carolina (US) data center
Incident Report for Kinsta
Resolved
Our monitoring systems are no longer detecting malicious traffic. At this time, we are marking this incident as resolved. Our sysadmin team will continue to monitor activity and remain prepared to respond promptly as needed.

If you are still experiencing issues, please open a chat with us from within MyKinsta and we would be glad to help!
Posted May 11, 2021 - 01:55 UTC
Monitoring
Our sysadmin team is currently reporting that we are seeing some successful mitigation of the DDoS attack. We will continue to monitor our efforts and provide more information as it becomes available.
Posted May 11, 2021 - 00:41 UTC
Identified
We have identified an ongoing Distributed Denial of Service (DDoS) attack on our infrastructure in the region which has resulted in some sites appearing offline. Our sysadmin team is taking steps to now to mitigate the attack. We will update this incident when more information becomes available.
Posted May 11, 2021 - 00:02 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the South Carolina (US) data center. We are working to restore service to affected sites as quickly as possible.
Posted May 10, 2021 - 23:56 UTC
This incident affected: South Carolina (US) data center.