KinstaCDN Service Disruption Affecting European Visitors
Incident Report for Kinsta
Resolved
The problem has been resolved. All services are fully operational.
Posted Jun 12, 2020 - 09:55 UTC
Monitoring
A solution for the problem has been implemented, full functionality has been restored. Our Engineers are monitoring the CDN service actively.
Posted Jun 12, 2020 - 09:40 UTC
Identified
Our Engineers have identified the issue and are currently working with our CDN provider to solve the disruption.
Posted Jun 12, 2020 - 09:13 UTC
Investigating
Our Engineers are investigating reports of a service disruption with the KinstaCDN service that is affecting European visitors. Currently only newly created CDN zones are affected.
Posted Jun 12, 2020 - 08:47 UTC
This incident affected: Kinsta CDN.