Service disruption at the US Central (Iowa) data center
Incident Report for Kinsta
Resolved
This matter has now been resolved and services remain stable. If you have any difficulties at all please don't hesitate to reach out to our support team by visiting https://my.kinsta.com.
Posted Apr 03, 2020 - 17:51 UTC
Monitoring
Services have now been stabilized by our team, we will continue to monitor the situation.
Posted Apr 03, 2020 - 17:29 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the US Central (Iowa) data center. We are working to restore service to affected sites as quickly as possible.
Posted Apr 03, 2020 - 17:18 UTC
This incident affected: Iowa (US) data center.