Service disruption Impacting Sites
Incident Report for Kinsta
Resolved
Our Engineers are now seeing normal functionality to all affected servers after attack mitigation of a Denial-of-Service (DDoS) attack. If you are still experiencing any issues, please reach out to our Support Team within MyKinsta, or by sending an email to support@kinsta.com.
Posted Dec 01, 2021 - 00:46 UTC
Monitoring
Our engineers have implemented a fix and currently monitoring the affected servers.
Posted Nov 30, 2021 - 23:50 UTC
Identified
Our Engineers are continuing to work towards restoring full service. We will provide further updates as they become available.
Posted Nov 30, 2021 - 22:45 UTC
Update
Our Engineers are continuing to work towards restoring full service. We are sorry for the disruptions here!
Posted Nov 30, 2021 - 20:49 UTC
Update
Our Engineers are continuing to investigate this issue. Thank you for your continued patience!
Posted Nov 30, 2021 - 20:03 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 19:26 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in multiple data centers across our platform. We are working to restore service to affected sites as quickly as possible.
Posted Nov 30, 2021 - 19:19 UTC
This incident affected: Frankfurt (DE) data center, Las Vegas (US) data center, London (UK) data center, Melbourne (AU) data center, South Carolina (US) data center, Sydney (AU) data center, and Northern Virginia (US) data center.