MyKinsta analytics system service disruption
Incident Report for Kinsta
Resolved
Full operation has been restored to the MyKinsta analytics system. If you are still experiencing issues while accessing analytics data in MyKinsta please contact our support team. We do apologize for any inconvenience caused by this disruption.
Posted Nov 07, 2022 - 16:51 UTC
Monitoring
Our Engineers have restored normal operation to the MyKinsta analytics system and we are currently monitoring the situation. If you are still experiencing issues while accessing analytics data in MyKinsta please contact our support team. We do apologize for any inconvenience caused by this disruption.
Posted Nov 07, 2022 - 16:14 UTC
Investigating
Our Engineers are investigating reports of performance issues with the analytics data reported in MyKinsta. We are working restore normal functionality to our analytics system as quickly as possible.
Posted Nov 07, 2022 - 15:59 UTC
This incident affected: MyKinsta analytics servers.