Service disruption at the Frankfurt (DE) data center
Incident Report for Kinsta
Resolved
Our mitigation efforts have been successful and DDoS activity has subsided. While we now consider this incident resolved, our sysadmin team will continue monitoring traffic closely.

If you are still experiencing issues on your site, please let us know by opening a chat with our support team in MyKinsta.
Posted Mar 29, 2021 - 15:12 UTC
Update
Our monitoring systems are no longer detecting malicious traffic. Our mitigation apparatus remains in place, while our sysadmin team will continue to monitor activity and remain prepared to respond promptly as needed.

If you are still experiencing issues, please open a chat with us from within MyKinsta and we would be glad to help!
Posted Mar 29, 2021 - 14:06 UTC
Update
All services in the affected region are responding normally at this time; however, our sysadmin team is continuing to monitor the situation as the attack is ongoing. We will provide more updates as they become available.
Posted Mar 29, 2021 - 13:14 UTC
Update
Our sysadmin team is currently reporting that we are seeing successful mitigation of the DDoS attack. However, we are continuing to detect malicious traffic. We will continue to monitor our efforts and provide more information as it becomes available.
Posted Mar 29, 2021 - 12:44 UTC
Monitoring
We are seeing services responding normally from our efforts to mitigate the attack. We will continue to monitor the situation and provide more updates as they become available.
Posted Mar 29, 2021 - 12:16 UTC
Update
At this time the Distributed Denial of Service (DDoS) attack remains active - We are working hard to mitigate the attack in order to return all services to normal operation. We will provide more updates as information becomes available.
Posted Mar 29, 2021 - 11:43 UTC
Update
The DDoS activity in this region has resumed. At this time, our sysadmin team is responding to the increased malicious traffic and are working to mitigate. We will post more updates here as they become available.
Posted Mar 29, 2021 - 11:13 UTC
Identified
Our sysadmin team has identified that our infrastructure in the region is currently under a Distributed Denial of Service (DDoS) attack.

Our team has implemented additional security measures to mitigate the attack. At the moment our efforts have been successful, our team is taking further steps to monitor the situation.
Posted Mar 29, 2021 - 10:55 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Frankfurt (DE) data center. We are working to restore service to affected sites as quickly as possible.
Posted Mar 29, 2021 - 10:34 UTC
This incident affected: Frankfurt (DE) data center.