Service disruption at the Singapore (SG) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Singapore (Asia Southeast1). If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Dec 04, 2019 - 02:24 UTC
Identified
Our Engineers have identified an issue with the external network on Google Cloud Platform. We are working to restore service as quickly as possible.
Posted Dec 04, 2019 - 02:22 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Singapore (SG) data center. We are working to restore service to affected sites as quickly as possible.
Posted Dec 04, 2019 - 02:12 UTC
This incident affected: Singapore (SG) data center.