Service disruption at the Montreal (CA) data center
Incident Report for Kinsta
Resolved
We’ve been working with Google engineers and have successfully restored full service to all affected sites in the Montreal (CA) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted 7 days ago. Sep 08, 2019 - 19:41 UTC
Investigating
Our Engineers are investigating reports of another service disruption affecting sites in the Montreal (CA) data center. We are working to restore service to affected sites as quickly as possible.

It appears again as though the incident is related to a network outage on Google Cloud's end. The investigation is on-going and we will keep you updated.

Thank you in advance for your understanding and patience
Posted 7 days ago. Sep 08, 2019 - 19:09 UTC
This incident affected: Montreal (CA) data center.