MyKinsta Support System Unavailable
Incident Report for Kinsta
Resolved
Intercom has reported that the incident has been resolved: https://www.intercomstatus.com/incidents/3mxtnkmt5zp3

In our tests we also did not record any further problems.
Posted Feb 03, 2020 - 11:09 UTC
Investigating
Our support system provider Intercom.com is currently unavailable. The problem is being investigated by Intercom at the moment.

Intercom is reporting information about this incident here: https://www.intercomstatus.com/incidents/3mxtnkmt5zp3
Posted Feb 03, 2020 - 10:01 UTC
This incident affected: Kinsta support system.