Service disruption at the South Carolina (US East 1) data center
Incident Report for Kinsta
Resolved
This incident is now resolved.
Posted Apr 23, 2021 - 02:46 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Apr 23, 2021 - 01:40 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the South Carolina (US East 1) data center. We are working to restore service to affected sites as quickly as possible.
Posted Apr 23, 2021 - 01:32 UTC
This incident affected: South Carolina (US) data center.