Failed actions - MyKinsta
Incident Report for Kinsta
Resolved
A solution has been successfully deployed by our engineers and the issue has been resolved.
Posted Nov 05, 2020 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 10:35 UTC
Investigating
Our Engineers are investigating reports of failed actions with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Nov 05, 2020 - 10:24 UTC
This incident affected: MyKinsta.