Service disruption at the Eemshaven (NL) data center
Incident Report for Kinsta
Resolved
The incident has been resolved. All services are fully operational. We apologize for the disruption.
Posted Sep 12, 2020 - 19:44 UTC
Monitoring
Our engineers have restored full service to all affected system on the data center. We are currently monitoring this further.
Posted Sep 12, 2020 - 19:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2020 - 15:19 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2020 - 14:43 UTC
Monitoring
Our engineers have restored full service to all affected system on the data center. We are currently monitoring this further.
Posted Sep 12, 2020 - 13:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2020 - 12:13 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Eemshaven (NL) data center. We are working to restore service to affected sites as quickly as possible.
Posted Sep 12, 2020 - 11:43 UTC
This incident affected: Eemshaven (NL) data center.