Large Outage Affecting All Clients
Incident Report for Kinsta
Resolved
Cloudflare advises that the issues were caused by a failed router and that they are continuing to monitor the issue. At this time everything appears to be resolved.
Posted Jul 17, 2020 - 22:11 UTC
Monitoring
Cloudflare has advised on their status page that a fix has been implemented. We are continuing the monitor the situation.
https://www.cloudflarestatus.com/incidents/b888fyhbygb8

If your site is still experiencing issues on our platform, please feel free to reach out to our support team.
Posted Jul 17, 2020 - 21:50 UTC
Identified
Cloudflare has provided an issue on their status page: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 21:37 UTC
Investigating
At approximately 9:13 PM UTC, we began to observe a large scale internet outage affecting what mostly appears to be sites running Cloudflare.

The primary effect appears to be that sites are not resolving DNS records. This includes sites hosted on Kinsta's infrastructure.

The situation is still ongoing and we are closely monitoring it.

We will post updates here as soon as more information is available.
Posted Jul 17, 2020 - 21:35 UTC