Service disruption at the London (UK) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the London (UK) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Jun 05, 2020 - 11:59 UTC
Update
Our Engineers have implemented a solution for the problem. We are currently monitoring all services.
Posted Jun 05, 2020 - 11:40 UTC
Monitoring
Our Engineers have implemented a solution for the problem. We are currently monitoring all services.
Posted Jun 05, 2020 - 11:37 UTC
Identified
Our Engineers have identified the issue and are currently working on applying a solution as quickly as possible.
Posted Jun 05, 2020 - 11:15 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the London (UK) data center. We are working to restore service to affected sites as quickly as possible.
Posted Jun 05, 2020 - 10:54 UTC
This incident affected: London (UK) data center.