Kinsta CDN - New Activations Unavailable
Incident Report for Kinsta
Resolved
We will now mark this matter as resolved, if you have any difficulties with your Kinsta CDN functionality please reach out to our Support Team via MyKinsta for assistance.
Posted Jan 20, 2021 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2021 - 15:49 UTC
Identified
Our team is currently working on an implementing a fix, another update will be provided as soon as possible!
Posted Jan 20, 2021 - 15:07 UTC
Investigating
We are currently investigating difficulties related to new activations of our Kinsta CDN service, we apologize for the inconvenience and will have another update as soon as possible!

Please note this does not affect existing setups, those continue to function as normal and only this impacts new activation attempts.
Posted Jan 20, 2021 - 14:35 UTC
This incident affected: Kinsta CDN.