Service disruption at the Sydney (AU)
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Dec 20, 2020 - 06:20 UTC
Monitoring
Everything is back online and our engineers are monitoring the situation.
Posted Dec 20, 2020 - 06:17 UTC
Identified
The issue was identified on host end and worked on.
Posted Dec 20, 2020 - 06:09 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Sydney (AU) specific server on which Google has reported to be working on. We are working to restore service to affected sites as quickly as possible with Google engineers. Your patience is highly appreciated.
Posted Dec 20, 2020 - 06:05 UTC
This incident affected: Sydney (AU) data center.