Service disruption at the Los Angeles (US West 2) data center
Incident Report for Kinsta
Resolved
Our mitigation efforts have been successful and DDoS activity has subsided. While we now consider this incident resolved, our sysadmin team will continue monitoring traffic closely.

If you are still experiencing issues on your site, please let us know by opening a chat with our support team in MyKinsta.
Posted Nov 30, 2020 - 21:15 UTC
Monitoring
Our sysadmin team is currently reporting that we are seeing some successful mitigation of the DDoS attack. We will continue to monitor our efforts and provide more information as it becomes available.
Posted Nov 30, 2020 - 20:01 UTC
Identified
We have identified an ongoing Distributed Denial of Service (DDoS) attack on our infrastructure in the region which has resulted in some sites appearing offline. Our sysadmin team is taking steps to now to mitigate the attack. We will update this incident when more information becomes available.
Posted Nov 30, 2020 - 19:56 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Los Angeles (US West 2) data center. We are working to restore service to affected sites as quickly as possible.
Posted Nov 30, 2020 - 19:52 UTC
This incident affected: Los Angeles (US) data center.