Disk performance degradation at the Mumbai (IN) data center
Incident Report for Kinsta
Resolved
Our Engineers have resolved this issue and all sites are now back up and operating as normal. If you are still experiencing any issues with your Kinsta-hosted site, please contact Kinsta's support team.
Posted 3 months ago. Apr 26, 2019 - 17:53 UTC
Update
Our Engineers are still working on this issue. It is ongoing though only a handful of sites are affected at this point. We will update this incident as soon as service is fully restored.
Posted 3 months ago. Apr 26, 2019 - 16:48 UTC
Identified
A limited number of sites in the Mumbai (IN) data center are being affected by degraded disk performance causing affected sites to be unavailable. Our Engineers are working on stabilizing the performance of the affected disks in that region to restore full service.
Posted 3 months ago. Apr 26, 2019 - 13:00 UTC
This incident affected: Mumbai (IN) data center.